Author Topic: SVH-320 won't line up with wheel.  (Read 5318 times)

Offline finnman

  • Newbie
  • *
  • Posts: 2
  • I'm a sharp craftsman!
    • View Profile
SVH-320 won't line up with wheel.
« on: June 26, 2012, 02:11:48 am »
My jig will not line up square with the wheel, I have tried everything and can now see it is about 1/16 of an inch out of square where it pivots. I emailed Tormek and they said to contact my local retailer. Well, the problem is I bought it off Ebay, it was brand new never used, but I have been trying to work around it for 2 months so I can't return it now and my local retailer said they don't do repairs. I can't find a replacement part for just the piece that's not square. It will not accurately sharpen any blades over 6" without spending several hours of adjusting and it's eating one side of the wheel rather quickly. Any suggestions?

Thanks
Tom

Offline finnman

  • Newbie
  • *
  • Posts: 2
  • I'm a sharp craftsman!
    • View Profile
Re: SVH-320 won't line up with wheel.
« Reply #1 on: June 30, 2012, 02:52:55 pm »
Update,
My neighbor is a tool and die guy, he took it and slightly bent the legs so it lines up perfectly with the wheel now. My question now is I must be setting it up incorrectly, it seems to be taking only minimal amounts off the planer blade, each 12" blade took me over an hour to sharp each one, I just keep going back and forth and seems to bottom out on the jig after only a few reps back and forth.

Offline Jeff Farris

  • Hero Member
  • *****
  • Posts: 1272
    • View Profile
Re: SVH-320 won't line up with wheel.
« Reply #2 on: July 02, 2012, 12:52:50 am »
Sounds like your initial set up may not have been deep enough.
Jeff Farris